<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Withdrawal questions raised, support voiced at hearing | The Bridgton News</title>

<link rel="stylesheet" href="http://www.bridgton.com/wp-content/themes/mimbo/style.css" type="text/css" media="screen,projection" />
<link rel="stylesheet" href="http://www.bridgton.com/wp-content/themes/mimbo/css/print.css" type="text/css" media="print" />

<link rel="shortcut icon" href="http://www.bridgton.com/wp-content/themes/mimbo/images/favicon.ico" />

<link rel="alternate" type="application/rss+xml" title="The Bridgton News" href="http://www.bridgton.com/feed/" />

<link rel="pingback" href="http://www.bridgton.com/xmlrpc.php" />

<script type="text/javascript" src="http://www.bridgton.com/wp-content/themes/mimbo/js/dropdowns.js"></script>


<!-- All in One SEO Pack 2.3.14.2 by Michael Torbert of Semper Fi Web Design[322,405] -->
<link rel="canonical" href="http://www.bridgton.com/withdrawal-questions-raised-support-voiced-at-hearing/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bridgton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bridgton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.bridgton.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.bridgton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bridgton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bridgton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Yannelli wins Tour de Lovell in photo finish' href='http://www.bridgton.com/yannelli-wins-tour-de-lovell-in-photo-finish/' />
<link rel='next' title='New LRTV station manager hired' href='http://www.bridgton.com/new-lrtv-station-manager-hired/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.bridgton.com/?p=28306' />
<link rel="alternate" type="application/json+oembed" href="http://www.bridgton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bridgton.com%2Fwithdrawal-questions-raised-support-voiced-at-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bridgton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bridgton.com%2Fwithdrawal-questions-raised-support-voiced-at-hearing%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<link rel="stylesheet" type="text/css" href="http://www.bridgton.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<meta name="specificfeeds-verification-code-elFmRU1odHRZSHpSMW9pdTlnK0x1RXNIUUVmWVJTMGZBSVROOU1Cc2NyaThHNjhLL3Eybno1WlBiUWtVMW43cytYTkR1VkZ6T1cvdkczNlpCSExYaFBZczdZdlJuMmI1YnIxK29lczhudFllZTh3ZmFEajFCUWJkUndQU2dkOW18Y1dQTUc4amhFT3FPais3U2xkMnBjdXdIOEV2b0xGbSt6THFVZzk5dXQrTT0=" content="K8DFDMPzQvmT7bfQYjwx"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.75")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'elFmRU1odHRZSHpSMW9pdTlnK0x1RXNIUUVmWVJTMGZBSVROOU1Cc2NyaThHNjhLL3Eybno1WlBiUWtVMW43cytYTkR1VkZ6T1cvdkczNlpCSExYaFBZczdZdlJuMmI1YnIxK29lczhudFllZTh3ZmFEajFCUWJkUndQU2dkOW18Y1dQTUc4amhFT3FPais3U2xkMnBjdXdIOEV2b0xGbSt6THFVZzk5dXQrTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<!-- Wordpres Counters -->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="thebridgtonnews"/>
<meta property="og:url" content="http://www.bridgton.com/withdrawal-questions-raised-support-voiced-at-hearing/"/>
<meta property="og:title" content="Withdrawal questions raised, support voiced at hearing"/>
<meta property="og:site_name" content="The Bridgton News"/>
<meta property="og:description" content="By Wayne E. Rivet  Staff Writer  SEBAGO — James Stevens knows firsthand the importance of keeping Sebago Elementary School.  His three daughters develop"/>
<meta property="og:type" content="article"/>
<!-- There is not an image here as you haven't set a default image in the plugin settings! -->
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-270x270.png" />

</head>


<body class="single postid-28306 category-school author-admin">

<div id="page">

<ul id="nav" class="clearfloat">
<li ><a href="http://www.bridgton.com/">Home</a></li> 
<li class="page_item page-item-5445 page_item_has_children"><a href="http://www.bridgton.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://www.bridgton.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-891"><a href="http://www.bridgton.com/about/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-8718"><a href="http://www.bridgton.com/about/forms-policies/">Forms &#038; Policies</a></li>
	<li class="page_item page-item-2170"><a href="http://www.bridgton.com/about/newsstands/">Newsstands</a></li>
</ul>
</li>
<li class="page_item page-item-3280"><a href="http://www.bridgton.com/account/">Account</a></li>
<li class="page_item page-item-29 page_item_has_children"><a href="http://www.bridgton.com/calendar/">Calendar</a>
<ul class='children'>
	<li class="page_item page-item-9477"><a href="http://www.bridgton.com/calendar/arts-entertainment/">Arts &#038; Crafts</a></li>
	<li class="page_item page-item-9475"><a href="http://www.bridgton.com/calendar/breakfasts-suppers/">Breakfasts &#038; Suppers</a></li>
	<li class="page_item page-item-75"><a href="http://www.bridgton.com/calendar/church-listings/">Church listings</a></li>
	<li class="page_item page-item-9473"><a href="http://www.bridgton.com/calendar/concerts/">Concerts</a></li>
	<li class="page_item page-item-9471"><a href="http://www.bridgton.com/calendar/fairs-festivals/">Fairs &#038; Festivals</a></li>
	<li class="page_item page-item-9468"><a href="http://www.bridgton.com/calendar/theatre/">Theatre &#038; Films</a></li>
</ul>
</li>
<li class="page_item page-item-10482"><a href="http://www.bridgton.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-3275 page_item_has_children"><a href="http://www.bridgton.com/issues/">Issues</a>
<ul class='children'>
	<li class="page_item page-item-7248"><a href="http://www.bridgton.com/issues/2011-issues/">2011 Issues</a></li>
	<li class="page_item page-item-7260"><a href="http://www.bridgton.com/issues/2012-issues/">2012 Issues</a></li>
	<li class="page_item page-item-11530"><a href="http://www.bridgton.com/issues/2013-issues/">2013 Issues</a></li>
	<li class="page_item page-item-15531"><a href="http://www.bridgton.com/issues/2014-issues/">2014 Issues</a></li>
	<li class="page_item page-item-19351"><a href="http://www.bridgton.com/issues/2015-issues/">2015 Issues</a></li>
	<li class="page_item page-item-23180"><a href="http://www.bridgton.com/issues/2016-issues-2/">2016 Issues</a></li>
	<li class="page_item page-item-26230"><a href="http://www.bridgton.com/issues/2017-issues/">2017 Issues</a></li>
</ul>
</li>
<li class="page_item page-item-15122"><a href="http://www.bridgton.com/public-notices/">Public Notices</a></li>
<li class="page_item page-item-42"><a href="http://www.bridgton.com/subscribe/">Subscribe</a></li>
</ul>
<div id="wrapper" class="clearfloat">
<div class="clearfloat" id="masthead">

<!--<h1><a href="http://www.bridgton.com/" title="Return Home">The Bridgton News</a></h1>
<div id="description">Bridgton.com</div>-->

<form method="get" id="searchform" action="http://www.bridgton.com/">
<input type="text" value="" name="s" id="s" /><input type="image" src="http://www.bridgton.com/wp-content/themes/mimbo/images/magnify.gif" id="searchsubmit" />
</form>

</div>

<!--END MASTHEAD-->

<div id="banner" class="clearfloat">
</div>

<ul id="nav-cat" class="clearfloat">
	<li class="cat-item cat-item-6"><a href="http://www.bridgton.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.bridgton.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.bridgton.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.bridgton.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.bridgton.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.bridgton.com/category/school/" >School</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.bridgton.com/category/sports/" >Sports</a>
</li>
</ul>

<p><div id="adspace">
</div></p>
	<div id="content">

	 
	   
		<div id="post-28306" class="style post-28306 post type-post status-publish format-standard hentry category-school">
			<h2 class="posttitle">Withdrawal questions raised, support voiced at hearing</h2>
	
		<span class="postmetadata">August 18th, 2017</span>
		 
			<div class="entry clearfloat">
				<p><strong>By Wayne E. Rivet</strong></p>
<p><strong>Staff Writer</strong></p>
<p>SEBAGO — James Stevens knows firsthand the importance of keeping Sebago Elementary School.</p>
<p>His three daughters developed a strong educational foundation attending the little school building considered the “hub” of the rural community. The girls went on to be “A” students, attended college and enjoy success in their careers.</p>
<p>Now retired, Stevens will do whatever it takes to keep Sebago Elementary open.</p>
<p>“I will personally campaign to get the two-thirds,” he told the audience Monday night at a public hearing regarding Sebago’s possible withdrawal from SAD 61. “I believe our community would lose its heart if we lost our school. We need an elementary school here. I am 100% in favor of Sebago Elementary School.”</p>
<p>About 75 people attended the informational hearing as Withdrawal Committee consultant Dr. Mark Eastman gave an overview of the process, as well as what the committee and SAD 61 officials have agreed to in regards to a withdrawal agreement.</p>
<p>SAD 61 Chairman Janice Barter opened the hearing, and turned the presentation over to Eastman. Barter was joined at the head table by Superintendent of Schools Al Smith, along with the district’s attorney Dick Spencer, and SAD 61 administrative assistant Sarah Parsons. Several school board members were in the audience to hear the presentation, which lasted one hour, seven minutes.</p>
<p>Most people in attendance were older residents — few were parents of elementary-age students, which Withdrawal Committee secretary Allen Crabtree called “concerning” since it has been a trend since the group started its withdrawal work in February 2016.</p>
<p>Eastman’s agreement walk-through touched on key points:</p>
<ul>
<li>If Sebago withdraws, it will create its own school system and its own school committee (likely a five-member board). “You will be your own boss of your own school system as of July 1, 2018,” he said.</li>
<li>Sebago has signed on with SAD 61 as its “school of guaranteed acceptance,” a mandate from the state that the town enter an agreement with another school system to enroll students in Grades 7–12. The Withdrawal Committee looked into several options, and decided to reach out to SAD 61. Sebago would pay tuition to SAD 61 to send students to Lake Region Middle and High Schools, at the state’s tuition rate (presently, $9,500).</li>
</ul>
<p>Sebago’s school committee would decide whether to move Grade 6 back to SES, as well as whether to start a Pre-K program.</p>
<p>Another component is school choice for Grades 7–12. For the first five years of the 10-year pact, Sebago can offer school choice to 20% of its Grade 7–12 population, meaning about 20 students could opt to attend middle or high school elsewhere. The percentage increases to 25% over the final five years. Sebago’s school committee would address how those available slots are awarded.</p>
<ul>
<li>If SAD 61 enters into construction projects at the middle or high schools, there would be a 10% surcharge to Sebago’s tuition rate.</li>
<li>Sebago would honor existing negotiated contracts of teachers and other staff that decide to remain at Sebago Elementary. Once the contracts expire, the new Sebago school system would negotiate new pacts. The new Sebago SAU will need to hire a superintendent.</li>
<li>One key question is what will it cost Sebago taxpayers if the town withdraws from SAD 61? Based on current costs and assessments, Sebago is scheduled to pay $3.1 million to SAD 61 this fiscal year. Eastman, who admits his projections are on the conservative side, believes the new school system would likely be in the $3.2 to $3.4 million range, since some additional money will be included as “contingency” as the new system is rolled out.</li>
<li>Since there were no proposed changes to the existing withdrawal agreement, it will be sent back to Maine’s commissioner of education, who will then set a final hearing date and keep the town on track to a possible referendum vote in early November, possibly election day. Withdrawal will require two-thirds of the votes cast.</li>
<li>Regarding the current state of the school building, Superintendent Smith said information regarding work completed at the facility will be made available.</li>
</ul>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;float:left;width:64px'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/elFmRU1odHRZSHpSMW9pdTlnK0x1RXNIUUVmWVJTMGZBSVROOU1Cc2NyaThHNjhLL3Eybno1WlBiUWtVMW43cytYTkR1VkZ6T1cvdkczNlpCSExYaFBZczdZdlJuMmI1YnIxK29lczhudFllZTh3ZmFEajFCUWJkUndQU2dkOW18Y1dQTUc4amhFT3FPais3U2xkMnBjdXdIOEV2b0xGbSt6THFVZzk5dXQrTT0=/OA==/" target="_blank"><img src="http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png" /></a></div><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://www.bridgton.com/withdrawal-questions-raised-support-voiced-at-hearing/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div></div></div>
								</div>
				
						
	
</div>

	<p class="nocomments">
    </p>


	
	</div>

<div id="sidebar">

<!--BEGIN 'MORE FROM THIS CATEGORY'-->		
		<div class="widget">
	<h3>More in 'School'</h3>
	<ul>
	
		<li><a href="http://www.bridgton.com/sad-61-notes-withdrawal-public-hearing-to-be-held-in-sebago-this-monday/">SAD 61 notes: Withdrawal public hearing to be held in Sebago this Monday</a></li>
		<li><a href="http://www.bridgton.com/sad-61-board-notes-another-leadership-change-as-jaronczyk-named-sls-assistant-principal/">SAD 61 board notes: Another leadership change as Jaronczyk named SLS assistant principal</a></li>
		<li><a href="http://www.bridgton.com/one-on-one-with-lake-regions-class-of-2017-top-3/">One on One with&#8230;Lake Region&#8217;s Class of 2017 Top 3</a></li>
		<li><a href="http://www.bridgton.com/sad-61s-lisa-caron-named-special-ed-administrator-of-the-year/">SAD 61&#8217;s Lisa Caron named Special Ed Administrator of the Year</a></li>
		
	</ul>

	</div>
	


<!--END-->




<!--BEGIN SUBPAGE MENU-->


<!--END SUBPAGE MENU-->



<div class="widget clearfloat">			<div class="textwidget"><a href="http://www.bridgton.com/subscribe/"><img src="http://www.bridgton.com/wp-content/uploads/2011/04/subscribead.gif" /></a></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><p><a href="http://www.facebook.com/thebridgtonnews" target="_blank"><img src="http://www.bridgton.com/wp-content/uploads/2010/09/fblink.gif" /></a></p></div>
		</div><div class="widget clearfloat"><form role="search" method="get" id="searchform" class="searchform" action="http://www.bridgton.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="widget clearfloat"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.bridgton.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.bridgton.com/withdrawal-questions-raised-support-voiced-at-hearing/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://www.bridgton.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div> 		

</div><!--END SIDEBAR--><script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-7614646-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</div><!--END WRAPPER-->

<div id="footer" class="clearfloat">
  <div id="copyright">
  &#169; 2017 <span class="url fn org">The Bridgton News</span> &bull; 

Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> &amp; <a href="http://www.darrenhoyt.com/2007/08/05/wordpress-magazine-theme-released/" target="_blank" title="By Darren Hoyt">Mimbo</a> 

        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.bridgton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.bridgton.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.bridgton.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.bridgton.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</div>

<div id="rss">
(207) 647-2851 | <a href="mailto:bnews@roadrunner.com">bnews@roadrunner.com</a>
</div> 

</div><!--END FOOTER-->
</div><!--END PAGE-->
</body>
</html>