<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Subscribe | The Bridgton News</title>

<link rel="stylesheet" href="http://www.bridgton.com/wp-content/themes/mimbo/style.css" type="text/css" media="screen,projection" />
<link rel="stylesheet" href="http://www.bridgton.com/wp-content/themes/mimbo/css/print.css" type="text/css" media="print" />

<link rel="shortcut icon" href="http://www.bridgton.com/wp-content/themes/mimbo/images/favicon.ico" />

<link rel="alternate" type="application/rss+xml" title="The Bridgton News" href="http://www.bridgton.com/feed/" />

<link rel="pingback" href="http://www.bridgton.com/xmlrpc.php" />

<script type="text/javascript" src="http://www.bridgton.com/wp-content/themes/mimbo/js/dropdowns.js"></script>


<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[462,498] -->
<link rel="canonical" href="http://www.bridgton.com/subscribe/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.linksalpha.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bridgton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bridgton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.bridgton.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=161129-120610348' type='text/css' media='all' />
<script type='text/javascript' src='//www.linksalpha.com/js/social.js?v=6.2&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.bridgton.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.bridgton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bridgton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bridgton.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.bridgton.com/?p=42' />
<link rel="alternate" type="application/json+oembed" href="http://www.bridgton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bridgton.com%2Fsubscribe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bridgton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bridgton.com%2Fsubscribe%2F&#038;format=xml" />

<!-- Facebook Open Graph metatags added by WordPress plugin. Get it at: http://www.linksalpha.com/widgets/buttons -->
<meta property="og:site_name" content="The Bridgton News" />
<meta property="og:title" content="Subscribe" />
<meta property="og:url" content="http://www.bridgton.com/subscribe/" />
<meta property="og:description" content="THIS SUBSCRIPTION IS NOT FOR THE PRINT EDITION this is only for the digital edition. Print subscribers must call or mail in their order. PLEASE TAKE NOTE: The Bridgton News online digital edition is now available on most mobile devices, including the iPad and iPhone, however we are currently" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_us" />
<!-- End Facebook Open Graph metatags-->

<!-- Google Plus metatags added by WordPress plugin. Get it at: http://www.linksalpha.com/widgets/buttons -->
<meta itemprop="name"  content="Subscribe" />
<meta itemprop="description" content="THIS SUBSCRIPTION IS NOT FOR THE PRINT EDITION this is only for the digital edition. Print subscribers must call or mail in their order. PLEASE TAKE NOTE: The Bridgton News online digital edition is now available on most mobile devices, including the iPad and iPhone, however we are currently" />
<!-- End Google Plus metatags-->

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<link rel="stylesheet" type="text/css" href="http://www.bridgton.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<!-- Wordpres Counters -->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="thebridgtonnews"/>
<meta property="og:url" content="http://www.bridgton.com/subscribe/?_s2member_vars=post..level..1..post..26641..L2ZlYnJ1YXJ5LTIzLTIwMTcv&#038;_s2member_sig=1488002817-76808660cc20f5e1b4d03e4592f7913c/"/>
<meta property="og:title" content="Subscribe"/>
<meta property="og:site_name" content="The Bridgton News"/>
<meta property="og:description" content="THIS SUBSCRIPTION IS NOT FOR THE PRINT EDITION this is only for the digital edition. Print subscribers must call or mail in their order. PLEASE TAKE NOTE: The "/>
<meta property="og:type" content="website"/>
<!-- There is not an image here as you haven't set a default image in the plugin settings! -->
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-270x270.png" />

</head>


<body class="page pageid-42 page-author-admin">

<div id="page">

<ul id="nav" class="clearfloat">
<li ><a href="http://www.bridgton.com/">Home</a></li> 
<li class="page_item page-item-5445 page_item_has_children"><a href="http://www.bridgton.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://www.bridgton.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-891"><a href="http://www.bridgton.com/about/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-8718"><a href="http://www.bridgton.com/about/forms-policies/">Forms &#038; Policies</a></li>
	<li class="page_item page-item-2170"><a href="http://www.bridgton.com/about/newsstands/">Newsstands</a></li>
</ul>
</li>
<li class="page_item page-item-3280"><a href="http://www.bridgton.com/account/">Account</a></li>
<li class="page_item page-item-29 page_item_has_children"><a href="http://www.bridgton.com/calendar/">Calendar</a>
<ul class='children'>
	<li class="page_item page-item-9477"><a href="http://www.bridgton.com/calendar/arts-entertainment/">Arts &#038; Crafts</a></li>
	<li class="page_item page-item-9475"><a href="http://www.bridgton.com/calendar/breakfasts-suppers/">Breakfasts &#038; Suppers</a></li>
	<li class="page_item page-item-75"><a href="http://www.bridgton.com/calendar/church-listings/">Church listings</a></li>
	<li class="page_item page-item-9473"><a href="http://www.bridgton.com/calendar/concerts/">Concerts &#038; Plays</a></li>
	<li class="page_item page-item-9471"><a href="http://www.bridgton.com/calendar/fairs-festivals/">Fairs &#038; Festivals</a></li>
	<li class="page_item page-item-9468"><a href="http://www.bridgton.com/calendar/theatre/">Theatre &#038; Films</a></li>
</ul>
</li>
<li class="page_item page-item-10482"><a href="http://www.bridgton.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-3275 page_item_has_children"><a href="http://www.bridgton.com/issues/">Issues</a>
<ul class='children'>
	<li class="page_item page-item-7248"><a href="http://www.bridgton.com/issues/2011-issues/">2011 Issues</a></li>
	<li class="page_item page-item-7260"><a href="http://www.bridgton.com/issues/2012-issues/">2012 Issues</a></li>
	<li class="page_item page-item-11530"><a href="http://www.bridgton.com/issues/2013-issues/">2013 Issues</a></li>
	<li class="page_item page-item-15531"><a href="http://www.bridgton.com/issues/2014-issues/">2014 Issues</a></li>
	<li class="page_item page-item-19351"><a href="http://www.bridgton.com/issues/2015-issues/">2015 Issues</a></li>
	<li class="page_item page-item-23180"><a href="http://www.bridgton.com/issues/2016-issues-2/">2016 Issues</a></li>
	<li class="page_item page-item-26230"><a href="http://www.bridgton.com/issues/2017-issues/">2017 Issues</a></li>
</ul>
</li>
<li class="page_item page-item-15122"><a href="http://www.bridgton.com/public-notices/">Public Notices</a></li>
<li class="page_item page-item-42 current_page_item"><a href="http://www.bridgton.com/subscribe/">Subscribe</a></li>
</ul>
<div id="wrapper" class="clearfloat">
<div class="clearfloat" id="masthead">

<!--<h1><a href="http://www.bridgton.com/" title="Return Home">The Bridgton News</a></h1>
<div id="description">Bridgton.com</div>-->

<form method="get" id="searchform" action="http://www.bridgton.com/">
<input type="text" value="" name="s" id="s" /><input type="image" src="http://www.bridgton.com/wp-content/themes/mimbo/images/magnify.gif" id="searchsubmit" />
</form>

</div>

<!--END MASTHEAD-->

<div id="banner" class="clearfloat">
</div>

<ul id="nav-cat" class="clearfloat">
	<li class="cat-item cat-item-6"><a href="http://www.bridgton.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.bridgton.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.bridgton.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.bridgton.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.bridgton.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.bridgton.com/category/school/" >School</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.bridgton.com/category/sports/" >Sports</a>
</li>
</ul>

<p><div id="adspace">
</div></p>
	<div id="content">


				
		<div class="post" id="post-42">
		
					
		<h2 class="pagetitle">Subscribe</h2>
			<div class="entry clearfloat">
				<div style="padding-top:5px;padding-right:0px;padding-bottom:5px;padding-left:0px;;" class="linksalpha_widget">
											<iframe
												style="height:25px !important; border:0px solid gray !important; overflow:hidden !important; width:550px !important;" frameborder="0" scrolling="no" allowTransparency="true"
												src="http://www.linksalpha.com/social?blog=The+Bridgton+News&link=http%3A%2F%2Fwww.bridgton.com%2Fsubscribe%2F&title=Subscribe&desc=THIS+SUBSCRIPTION+IS+NOT+FOR+THE+PRINT+EDITION+this+is+only+for+the+digital+edition.+Print+subscribers+must+call+or+mail+in+their+order.+PLEASE+TAKE+NOTE%3A+The+Bridgton+News+online+digital+edition+is+now+available+on+most+mobile+devices%2C+including+the+iPad+and%C2%A0iPhone%2C+however+we+are+currently&fc=333333&fs=arial&fblname=recommend&fblref=facebook&fbllang=en_US&fblshow=1&fbsbutton=1&fbsctr=1&fbslang=en&fbsendbutton=0&twbutton=1&twlang=en&twmention=&twrelated1=&twrelated2=&twctr=1&lnkdshow=show&lnkdctr=1&buzzbutton=0&buzzlang=en&buzzctr=0&diggbutton=1&diggctr=1&stblbutton=1&stblctr=1&g1button=1&g1ctr=1&g1lang=en-US">
											</iframe>
										</div><p><span style="text-decoration: underline;"><span style="color: #800000;"><strong>THIS SUBSCRIPTION IS NOT FOR THE PRINT EDITION</strong></span></span> this is only for the digital edition. Print subscribers must call or mail in their order.<br />
<strong><span style="color: #ff0000;">PLEASE TAKE NOTE: </span>The Bridgton News online digital edition is now available on most mobile devices, including the iPad and iPhone, however we are currently experiencing a problem enlarging the view on those devices.<br />
</strong></p>
<p><strong><span style="color: #ff0000;">IF YOU ARE RE-SUBSCRIBING AFTER YOUR PREVIOUS SUBSCRIPTION HAS EXPIRED: <span style="color: #000000;">Please make sure you are logged in before attempting to pay for your subscription. Do this by scrolling down on this page and making sure that you don't see the log-in form on the right-hand side. If you are not logged in, your payment will go through but your account will not be automatically upgraded.</span></span></strong></p>
<p>Here you can subscribe to the <strong>online</strong> version <strong>ONLY</strong> of <em>The Bridgton News</em>. <em>The News </em>subscriptions are available in either one month ($3.75), six month ($15.95) or one year ($28.95) packages. Each issue comes out in stores on Thursday, while digital issues may become available Wednesday night. Once you've completed your Paypal order, please wait for Paypal to automatically redirect you to the registration page. Also check your email for a confirmation. If you don't see this in your inbox, check the spam folder.</p>
<p><strong>One month — $3.75</strong></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
 <input type="hidden" name="business" value="bnewsads@roadrunner.com" />
 <input type="hidden" name="cmd" value="_xclick" />
 <!-- Instant Payment Notification & Return Page Details -->
 <input type="hidden" name="notify_url" value="http://www.bridgton.com/?s2member_paypal_notify=1" />
 <input type="hidden" name="cancel_return" value="http://www.bridgton.com/" />
 <input type="hidden" name="return" value="http://www.bridgton.com/?s2member_paypal_return=1&amp;s2member_paypal_return_tra=fnIyOk5wUXA0Wk1rbGFjZ1FoMWwyM01ZOW51Q0E5ZUI2OHRZOjcyOGM0NjcxMmUwNGZhZTFmZGVkZmExNGRlNjg2ZmFjfIULlQuES3rymZSxNCZItCvdYoMBq4tZn6Nx43jyUrVDBoIVB0ElbSTxaXufN9-XwIrTaa7KPawVapgKI3FefyIJQYaupLi2mvwJKPnGKcvUHw1GwFuDXXZ7VJAOjECDfECaAyWVJZYumnSiTcbpXUCEH0EECF5suJaQBpSCl72rIjf_bUobo86VURaLerrnaD5yLqXb7bCNmKOfoCjVTweZkhOBV2M32KJvFNSySPcuaKfk5TbIRqt8tY9czVASwNVMFK6AiswD1R5xw_JAgkJwdBOm7rjFoFRBeDtlqdQLoBHLPpNtyPAjJmyXbz0riZGx6Yw4rA5k9N_prbL4z8gIWCvCZX6tYHGLLiK-R3PGNJOqDuicppFU_q50J3Dqzg" />
 <input type="hidden" name="rm" value="2" />
 <!-- Configures Basic Checkout Fields -->
 <input type="hidden" name="lc" value="" />
 <input type="hidden" name="no_shipping" value="1" />
 <input type="hidden" name="no_note" value="1" />
 <input type="hidden" name="custom" value="www.bridgton.com" />
 <input type="hidden" name="currency_code" value="USD" />
 <input type="hidden" name="page_style" value="paypal" />
 <input type="hidden" name="charset" value="utf-8" />
 <input type="hidden" name="item_name" value="One month of The Bridgton News online." />
 <input type="hidden" name="item_number" value="1::1 M" />
 <!-- Configures s2Member's Unique Invoice ID/Code  -->
 <input type="hidden" name="invoice" value="58b11f3d9d7a0~54.224.77.253" />
 <!-- Identifies/Updates An Existing User/Member (when/if applicable)  -->
 <input type="hidden" name="on0" value="Originating Domain" />
 <input type="hidden" name="os0" value="www.bridgton.com" />
 <!-- Identifies The Customer's IP Address For Tracking -->
 <input type="hidden" name="on1" value="Customer IP Address" />
 <input type="hidden" name="os1" value="54.224.77.253" />
 <!-- Controls Modify Behavior At PayPal Checkout -->
 <input type="hidden" name="modify" value="0" />
 <!-- Customizes Prices, Payments & Billing Cycle -->
 <input type="hidden" name="amount" value="3.75" />
 <!--<input type="hidden" name="src" value="BN" />-->
 <!--<input type="hidden" name="srt" value="" />-->
 <!--<input type="hidden" name="sra" value="1" />-->
 <!--<input type="hidden" name="a1" value="0" />-->
 <!--<input type="hidden" name="p1" value="0" />-->
 <!--<input type="hidden" name="t1" value="D" />-->
 <!--<input type="hidden" name="a3" value="3.75" />-->
 <!--<input type="hidden" name="p3" value="1" />-->
 <!--<input type="hidden" name="t3" value="M" />-->
 <!-- Displays The PayPal Image Button -->
 <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_xpressCheckout.gif" style="width:auto; height:auto; border:0;" alt="PayPal" />
</form>
<p><strong>Six months — $15.95</strong></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
 <input type="hidden" name="business" value="bnewsads@roadrunner.com" />
 <input type="hidden" name="cmd" value="_xclick" />
 <!-- Instant Payment Notification & Return Page Details -->
 <input type="hidden" name="notify_url" value="http://www.bridgton.com/?s2member_paypal_notify=1" />
 <input type="hidden" name="cancel_return" value="http://www.bridgton.com/" />
 <input type="hidden" name="return" value="http://www.bridgton.com/?s2member_paypal_return=1&amp;s2member_paypal_return_tra=fnIyOkZidktEMmRYMmJPQUdOWjBxdGs5Y3hHcUpHcXVHZnBSOjQzY2JhZGZmZjkwY2FiZGY1YWRjMmI1ZDgyYjRhM2NmfFnDZeXAgfNPMKh4UmwNxrGsld7RIgVzl6EhutpbQcMdC1hzwS8bf21_-LNGSu89Hh25ubNLVyo87zwlBd4gwJVco8U11GTwgDA4laZr1UJ9qb95alPyUoCSXjeEbW5dePc6leN9m1PsNeGKHZE7dz1eoZfxlyqnQwNzteDq04zL-CjArjWi02v-LzHOwRfuBx5eCQuuF1cErj2re-8dx-aqKnxBGcECYvbfQEtr1JMD2aUvu2Z-a5I3C3qxfvHSDdKQGDXt0wlPURb0qx_nV10bZJXSVgtXX92VNFjbdiQ-Tgjm2W2bx3gSAjzXC9W4sE-4IwkSGlz8n0qNDwr3cybngl7-Y3IhS7OPyJ_mKaZzpR9PksNJTz5BGMOrN2Y1Iw" />
 <input type="hidden" name="rm" value="2" />
 <!-- Configures Basic Checkout Fields -->
 <input type="hidden" name="lc" value="" />
 <input type="hidden" name="no_shipping" value="1" />
 <input type="hidden" name="no_note" value="1" />
 <input type="hidden" name="custom" value="www.bridgton.com" />
 <input type="hidden" name="currency_code" value="USD" />
 <input type="hidden" name="page_style" value="paypal" />
 <input type="hidden" name="charset" value="utf-8" />
 <input type="hidden" name="item_name" value="Six months of The Bridgton News online." />
 <input type="hidden" name="item_number" value="2::6 M" />
 <!-- Configures s2Member's Unique Invoice ID/Code  -->
 <input type="hidden" name="invoice" value="58b11f3d9e737~54.224.77.253" />
 <!-- Identifies/Updates An Existing User/Member (when/if applicable)  -->
 <input type="hidden" name="on0" value="Originating Domain" />
 <input type="hidden" name="os0" value="www.bridgton.com" />
 <!-- Identifies The Customer's IP Address For Tracking -->
 <input type="hidden" name="on1" value="Customer IP Address" />
 <input type="hidden" name="os1" value="54.224.77.253" />
 <!-- Controls Modify Behavior At PayPal Checkout -->
 <input type="hidden" name="modify" value="0" />
 <!-- Customizes Prices, Payments & Billing Cycle -->
 <input type="hidden" name="amount" value="15.95" />
 <!--<input type="hidden" name="src" value="BN" />-->
 <!--<input type="hidden" name="srt" value="" />-->
 <!--<input type="hidden" name="sra" value="1" />-->
 <!--<input type="hidden" name="a1" value="0" />-->
 <!--<input type="hidden" name="p1" value="0" />-->
 <!--<input type="hidden" name="t1" value="D" />-->
 <!--<input type="hidden" name="a3" value="15.95" />-->
 <!--<input type="hidden" name="p3" value="6" />-->
 <!--<input type="hidden" name="t3" value="M" />-->
 <!-- Displays The PayPal Image Button -->
 <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_xpressCheckout.gif" style="width:auto; height:auto; border:0;" alt="PayPal" />
</form>
<p><strong>One year — $28.95</strong></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
 <input type="hidden" name="business" value="bnewsads@roadrunner.com" />
 <input type="hidden" name="cmd" value="_xclick" />
 <!-- Instant Payment Notification & Return Page Details -->
 <input type="hidden" name="notify_url" value="http://www.bridgton.com/?s2member_paypal_notify=1" />
 <input type="hidden" name="cancel_return" value="http://www.bridgton.com/" />
 <input type="hidden" name="return" value="http://www.bridgton.com/?s2member_paypal_return=1&amp;s2member_paypal_return_tra=fnIyOjIxc3BodXprUGpxRnNIa1RiWFc5d29NaDhzUHlMMXZEOjUxZWExNjYyMTExMjk0NmI3YzcwNmM3NTk0OTY1N2E3fMhnqP4J9uUrDvPqRS02y48cou49RVwj9fZtFct_ImTnGlvV16nf-FKYG4_QWCMDbeRPg1I91Ikwsv0-yYAoKcc_bP8HMu9NPqoKAYNV7Xlei1PRlf3SD7ZVI7XHgZ-A-tKQDJmGfgkaqJqj7JGfTKfcKK3Vp9XDP217DKGRhobHKFFzBnGX_f01oQtbU3kRCYxnV8X2qnhVb15FlVxC0Exz41ynYYPz0cmyOaxu1ZqWrrLe9-7rZD5wYLc0Led31XXp-g9tM11vrGGaGwNySfMTCOC6WtsVcYutQQ6lF4hfY7lzQVFWz6ib0cPukG1vKftzpN3rkXGf6NOdhVkP4ruchqXFoRn1AH4wKE6OgHZEjYVTI0NMachYK4sMYmQf7A" />
 <input type="hidden" name="rm" value="2" />
 <!-- Configures Basic Checkout Fields -->
 <input type="hidden" name="lc" value="" />
 <input type="hidden" name="no_shipping" value="1" />
 <input type="hidden" name="no_note" value="1" />
 <input type="hidden" name="custom" value="www.bridgton.com" />
 <input type="hidden" name="currency_code" value="USD" />
 <input type="hidden" name="page_style" value="paypal" />
 <input type="hidden" name="charset" value="utf-8" />
 <input type="hidden" name="item_name" value="One year of The Bridgton News online." />
 <input type="hidden" name="item_number" value="2::1 Y" />
 <!-- Configures s2Member's Unique Invoice ID/Code  -->
 <input type="hidden" name="invoice" value="58b11f3d9f6d5~54.224.77.253" />
 <!-- Identifies/Updates An Existing User/Member (when/if applicable)  -->
 <input type="hidden" name="on0" value="Originating Domain" />
 <input type="hidden" name="os0" value="www.bridgton.com" />
 <!-- Identifies The Customer's IP Address For Tracking -->
 <input type="hidden" name="on1" value="Customer IP Address" />
 <input type="hidden" name="os1" value="54.224.77.253" />
 <!-- Controls Modify Behavior At PayPal Checkout -->
 <input type="hidden" name="modify" value="0" />
 <!-- Customizes Prices, Payments & Billing Cycle -->
 <input type="hidden" name="amount" value="28.95" />
 <!--<input type="hidden" name="src" value="BN" />-->
 <!--<input type="hidden" name="srt" value="" />-->
 <!--<input type="hidden" name="sra" value="1" />-->
 <!--<input type="hidden" name="a1" value="0" />-->
 <!--<input type="hidden" name="p1" value="0" />-->
 <!--<input type="hidden" name="t1" value="D" />-->
 <!--<input type="hidden" name="a3" value="28.95" />-->
 <!--<input type="hidden" name="p3" value="1" />-->
 <!--<input type="hidden" name="t3" value="Y" />-->
 <!-- Displays The PayPal Image Button -->
 <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_xpressCheckout.gif" style="width:auto; height:auto; border:0;" alt="PayPal" />
</form>

				        
			</div>
		</div>
        <p class="nocomments">
    </p>

        
				</div>

<div id="sidebar">

<!--BEGIN 'MORE FROM THIS CATEGORY'-->		
	

<!--END-->




<!--BEGIN SUBPAGE MENU-->


					
		
<!--END SUBPAGE MENU-->



<div class="widget clearfloat">			<div class="textwidget"><a href="http://www.bridgton.com/subscribe/"><img src="http://www.bridgton.com/wp-content/uploads/2011/04/subscribead.gif" /></a></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><p><a href="http://www.facebook.com/thebridgtonnews" target="_blank"><img src="http://www.bridgton.com/wp-content/uploads/2010/09/fblink.gif" /></a></p></div>
		</div><div class="widget clearfloat"><form role="search" method="get" id="searchform" class="searchform" action="http://www.bridgton.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="widget clearfloat"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.bridgton.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.bridgton.com/subscribe/?_s2member_vars=post..level..1..post..26641..L2ZlYnJ1YXJ5LTIzLTIwMTcv&#038;_s2member_sig=1488002817-76808660cc20f5e1b4d03e4592f7913c" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://www.bridgton.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div> 		

</div><!--END SIDEBAR-->
<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-7614646-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</div><!--END WRAPPER-->

<div id="footer" class="clearfloat">
  <div id="copyright">
  &#169; 2017 <span class="url fn org">The Bridgton News</span> &bull; 

Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> &amp; <a href="http://www.darrenhoyt.com/2007/08/05/wordpress-magazine-theme-released/" target="_blank" title="By Darren Hoyt">Mimbo</a> 

<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=161129-120610348'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</div>

<div id="rss">
(207) 647-2851 | <a href="mailto:bnews@roadrunner.com">bnews@roadrunner.com</a>
</div> 

</div><!--END FOOTER-->
</div><!--END PAGE-->
</body>
</html>