<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Small World: Trial and verdict by fire | The Bridgton News</title>

<link rel="stylesheet" href="http://www.bridgton.com/wp-content/themes/mimbo/style.css" type="text/css" media="screen,projection" />
<link rel="stylesheet" href="http://www.bridgton.com/wp-content/themes/mimbo/css/print.css" type="text/css" media="print" />

<link rel="shortcut icon" href="http://www.bridgton.com/wp-content/themes/mimbo/images/favicon.ico" />

<link rel="alternate" type="application/rss+xml" title="The Bridgton News" href="http://www.bridgton.com/feed/" />

<link rel="pingback" href="http://www.bridgton.com/xmlrpc.php" />

<script type="text/javascript" src="http://www.bridgton.com/wp-content/themes/mimbo/js/dropdowns.js"></script>


<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[462,529] -->
<link rel="canonical" href="http://www.bridgton.com/small-world-trial-and-verdict-by-fire/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.linksalpha.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bridgton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bridgton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<script type='text/javascript' src='//www.linksalpha.com/js/social.js?v=6.2&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.bridgton.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.bridgton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bridgton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bridgton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Earth Notes: Power to decide' href='http://www.bridgton.com/earth-notes-power-to-decide/' />
<link rel='next' title='No giving up — Paralysis fails to slow down Sean O&#8217;Neill who receives prestigious climbing award' href='http://www.bridgton.com/no-giving-up-paralysis-fails-to-slow-down-sean-oneill-who-receives-prestigious-climbing-award/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.bridgton.com/?p=27661' />
<link rel="alternate" type="application/json+oembed" href="http://www.bridgton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bridgton.com%2Fsmall-world-trial-and-verdict-by-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bridgton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bridgton.com%2Fsmall-world-trial-and-verdict-by-fire%2F&#038;format=xml" />

<!-- Facebook Open Graph metatags added by WordPress plugin. Get it at: http://www.linksalpha.com/widgets/buttons -->
<meta property="og:site_name" content="The Bridgton News" />
<meta property="og:title" content="Small World: Trial and verdict by fire" />
<meta property="og:url" content="http://www.bridgton.com/small-world-trial-and-verdict-by-fire/" />
<meta property="og:image" content="http://www.bridgton.com/wp-content/uploads/2014/06/Henry-Precht-199x300.jpg" />
<meta property="og:description" content="&amp;nbsp; Henry Precht By Henry Precht BN Columnist Our daughter Katherine once lived in London in a block of garden apartments not too far from the swish London neighborhoods of Notting Hill and Kensington. She made good friends there, professionals for the most part, like her, one of whom she married" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_us" />
<!-- End Facebook Open Graph metatags-->

<!-- Google Plus metatags added by WordPress plugin. Get it at: http://www.linksalpha.com/widgets/buttons -->
<meta itemprop="name"  content="Small World: Trial and verdict by fire" />
<meta itemprop="image" content="http://www.bridgton.com/wp-content/uploads/2014/06/Henry-Precht-199x300.jpg" />
<meta itemprop="description" content="&amp;nbsp; Henry Precht By Henry Precht BN Columnist Our daughter Katherine once lived in London in a block of garden apartments not too far from the swish London neighborhoods of Notting Hill and Kensington. She made good friends there, professionals for the most part, like her, one of whom she married" />
<!-- End Google Plus metatags-->

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<link rel="stylesheet" type="text/css" href="http://www.bridgton.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<!-- Wordpres Counters -->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="thebridgtonnews"/>
<meta property="og:url" content="http://www.bridgton.com/small-world-trial-and-verdict-by-fire/"/>
<meta property="og:title" content="Small World: Trial and verdict by fire"/>
<meta property="og:site_name" content="The Bridgton News"/>
<meta property="og:description" content="&nbsp;    By Henry Precht  BN Columnist  Our daughter Katherine once lived in London in a block of garden apartments not too far from the swish London n"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.bridgton.com/wp-content/uploads/2014/06/Henry-Precht-199x300.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-270x270.png" />

</head>


<body class="single postid-27661 category-opinion author-admin">

<div id="page">

<ul id="nav" class="clearfloat">
<li ><a href="http://www.bridgton.com/">Home</a></li> 
<li class="page_item page-item-5445 page_item_has_children"><a href="http://www.bridgton.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://www.bridgton.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-891"><a href="http://www.bridgton.com/about/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-8718"><a href="http://www.bridgton.com/about/forms-policies/">Forms &#038; Policies</a></li>
	<li class="page_item page-item-2170"><a href="http://www.bridgton.com/about/newsstands/">Newsstands</a></li>
</ul>
</li>
<li class="page_item page-item-3280"><a href="http://www.bridgton.com/account/">Account</a></li>
<li class="page_item page-item-29 page_item_has_children"><a href="http://www.bridgton.com/calendar/">Calendar</a>
<ul class='children'>
	<li class="page_item page-item-9477"><a href="http://www.bridgton.com/calendar/arts-entertainment/">Arts &#038; Crafts</a></li>
	<li class="page_item page-item-9475"><a href="http://www.bridgton.com/calendar/breakfasts-suppers/">Breakfasts &#038; Suppers</a></li>
	<li class="page_item page-item-75"><a href="http://www.bridgton.com/calendar/church-listings/">Church listings</a></li>
	<li class="page_item page-item-9473"><a href="http://www.bridgton.com/calendar/concerts/">Concerts &#038; Plays</a></li>
	<li class="page_item page-item-9471"><a href="http://www.bridgton.com/calendar/fairs-festivals/">Fairs &#038; Festivals</a></li>
	<li class="page_item page-item-9468"><a href="http://www.bridgton.com/calendar/theatre/">Theatre &#038; Films</a></li>
</ul>
</li>
<li class="page_item page-item-10482"><a href="http://www.bridgton.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-3275 page_item_has_children"><a href="http://www.bridgton.com/issues/">Issues</a>
<ul class='children'>
	<li class="page_item page-item-7248"><a href="http://www.bridgton.com/issues/2011-issues/">2011 Issues</a></li>
	<li class="page_item page-item-7260"><a href="http://www.bridgton.com/issues/2012-issues/">2012 Issues</a></li>
	<li class="page_item page-item-11530"><a href="http://www.bridgton.com/issues/2013-issues/">2013 Issues</a></li>
	<li class="page_item page-item-15531"><a href="http://www.bridgton.com/issues/2014-issues/">2014 Issues</a></li>
	<li class="page_item page-item-19351"><a href="http://www.bridgton.com/issues/2015-issues/">2015 Issues</a></li>
	<li class="page_item page-item-23180"><a href="http://www.bridgton.com/issues/2016-issues-2/">2016 Issues</a></li>
	<li class="page_item page-item-26230"><a href="http://www.bridgton.com/issues/2017-issues/">2017 Issues</a></li>
</ul>
</li>
<li class="page_item page-item-15122"><a href="http://www.bridgton.com/public-notices/">Public Notices</a></li>
<li class="page_item page-item-42"><a href="http://www.bridgton.com/subscribe/">Subscribe</a></li>
</ul>
<div id="wrapper" class="clearfloat">
<div class="clearfloat" id="masthead">

<!--<h1><a href="http://www.bridgton.com/" title="Return Home">The Bridgton News</a></h1>
<div id="description">Bridgton.com</div>-->

<form method="get" id="searchform" action="http://www.bridgton.com/">
<input type="text" value="" name="s" id="s" /><input type="image" src="http://www.bridgton.com/wp-content/themes/mimbo/images/magnify.gif" id="searchsubmit" />
</form>

</div>

<!--END MASTHEAD-->

<div id="banner" class="clearfloat">
</div>

<ul id="nav-cat" class="clearfloat">
	<li class="cat-item cat-item-6"><a href="http://www.bridgton.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.bridgton.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.bridgton.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.bridgton.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.bridgton.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.bridgton.com/category/school/" >School</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.bridgton.com/category/sports/" >Sports</a>
</li>
</ul>

<p><div id="adspace">
</div></p>
	<div id="content">

	 
	   
		<div id="post-27661" class="style post-27661 post type-post status-publish format-standard hentry category-opinion">
			<h2 class="posttitle">Small World: Trial and verdict by fire</h2>
	
		<span class="postmetadata">June 23rd, 2017</span>
		 
			<div class="entry clearfloat">
				<div style="padding-top:5px;padding-right:0px;padding-bottom:5px;padding-left:0px;;" class="linksalpha_widget">
											<iframe
												style="height:25px !important; border:0px solid gray !important; overflow:hidden !important; width:550px !important;" frameborder="0" scrolling="no" allowTransparency="true"
												src="http://www.linksalpha.com/social?blog=The+Bridgton+News&link=http%3A%2F%2Fwww.bridgton.com%2Fsmall-world-trial-and-verdict-by-fire%2F&title=Small+World%3A+Trial+and+verdict+by+fire&desc=%26amp%3Bnbsp%3B+Henry+Precht+By+Henry+Precht+BN+Columnist+Our+daughter+Katherine+once+lived+in+London+in+a+block+of+garden+apartments+not+too+far+from+the+swish+London+neighborhoods+of+Notting+Hill+and+Kensington.+She+made+good+friends+there%2C+professionals+for+the+most+part%2C+like+her%2C+one+of+whom+she+married&fc=333333&fs=arial&fblname=recommend&fblref=facebook&fbllang=en_US&fblshow=1&fbsbutton=1&fbsctr=1&fbslang=en&fbsendbutton=0&twbutton=1&twlang=en&twmention=&twrelated1=&twrelated2=&twctr=1&lnkdshow=show&lnkdctr=1&buzzbutton=0&buzzlang=en&buzzctr=0&diggbutton=1&diggctr=1&stblbutton=1&stblctr=1&g1button=1&g1ctr=1&g1lang=en-US">
											</iframe>
										</div><p>&nbsp;</p>
<div id="attachment_17450" style="width: 209px" class="wp-caption alignright"><a href="http://www.bridgton.com/wp-content/uploads/2014/06/Henry-Precht.jpg" rel="lightbox"><img class="size-medium wp-image-17450" src="http://www.bridgton.com/wp-content/uploads/2014/06/Henry-Precht-199x300.jpg" alt="" width="199" height="300" srcset="http://www.bridgton.com/wp-content/uploads/2014/06/Henry-Precht-199x300.jpg 199w, http://www.bridgton.com/wp-content/uploads/2014/06/Henry-Precht.jpg 500w" sizes="(max-width: 199px) 100vw, 199px" /></a><p class="wp-caption-text"><strong>Henry Precht</strong></p></div>
<p><strong>By Henry Precht</strong></p>
<p><strong>BN Columnist</strong></p>
<p>Our daughter Katherine once lived in London in a block of garden apartments not too far from the swish London neighborhoods of Notting Hill and Kensington. She made good friends there, professionals for the most part, like her, one of whom she married and another with whom she often dined as he was rated one of the city’s most innovative chefs.</p>
<p>There were other neighbors to be sure who didn’t exactly blend in. They inhabited the three or four 24-story structures built for the less well-off by a socially conscious Labour government in 1974. There were a few contacts between the two communities, however, coming mainly as the high-rise folks walked to public transportation stops. Once, without obvious provocation but with misplaced irritation, three of the youth from down the street set fire to Katherine’s car — totaled it — no one bothered to search out the miscreants. Case opened; case closed. Forgotten.</p>
<p>But it was remembered the other day when the press carried graphic pictures of the early morning fire that turned one of the structures into a tower of flame. Eighty people killed, more hospitalized by the smoke and flames, some of the 500 residents still missing. In most of the American press it was a two-day tale — fire extinguished; the page turned.</p>
<p>In London, however, reporters investigated and editorial writers reflected. The fire was first noticed by observant Moslems who were having their last Ramadan meal before the sun rose and the daytime fast began. Some of them had smoke detectors in their apartments but the building itself had no working fire alarm system. It also had no sprinkler system — or as some reported, it had had a system, but it wasn’t working. The exterior, discolored by age, had been clad in cheap siding that was known to be highly flammable. More importantly, it made the structure less of an eyesore in the pricey neighborhood — never mind being an impending danger to its inhabitants.</p>
<p>Over a century ago Britain began to emphasize public housing. During the following decades, Conservative and Labour governments constructed millions of new housing units. By 1979, 42 percent of the country lived in what was called “council housing.”</p>
<p>Then came Margaret Thatcher. Her government pushed an ideological idea called “right to buy,” which promoted homeownership and offered incentives. At the same time, according to the <em>Washington Post,</em> public housing began to acquire a reputation. “People didn’t want to think of themselves as having a kind of reliance on the state.” Between 1979 and 2013, 1.6 million council homes (about a third) were bought by their tenants. At the same time, the number of new homes built dropped sharply. Today, just eight percent of England's residents live in public housing.</p>
<p>The result has been a decline in the rental units that exist. As <em>The Guardian reported</em>:</p>
<p>“Millions more tenants now find themselves in expensive, insecure, often poor quality private housing. Social housing waiting lists are growing, while house building is meeting less than 50 percent of demand. Across a range of indicators, housing is worse, and more costly, for more people. Rising house prices put ownership out of the reach of millions. Spiraling rents mean low-income tenants struggle to keep money aside for fuel and food. Overcrowding is increasing. The markets have failed dismally to meet housing demand.”</p>
<p>It boggles the mind to think that class-ridden, early 20th century Britain cared more for the poor than today’s London, one of the world’s richest, most expensive cities. These are turbulent times in Britain, the <em>New York Times</em> says, and the tower fire touches on many of the issues that are riling people. Over the past decade, a series of events has demolished the trust citizens once felt for their leaders: the financial crash of 2008, the scandal of parliamentary expenses, and the chaos in government following the Brexit referendum.</p>
<p>Amid this dissatisfaction with the status quo, voters in Kensington — a constituency once staunchly Conservative — elected their first-ever Labour member of Parliament. Today, the neighborhood fire looks like yet another of these “trust us, we’ll look after you” promises that officialdom fails to keep.</p>
<p>One is likely to find the same measure of dissatisfaction in our own country where the Housing Secretary thinks public housing is bad for the character of the poor. Will it take a disastrous fire to rile us too?</p>
<p><em>Henry Precht is a retired Foreign Service Officer.</em></p>

								</div>
				
						
	
</div>

	<p class="nocomments">
    </p>


	
	</div>

<div id="sidebar">

<!--BEGIN 'MORE FROM THIS CATEGORY'-->		
		<div class="widget">
	<h3>More in 'Opinion'</h3>
	<ul>
	
		<li><a href="http://www.bridgton.com/earth-notes-power-to-decide/">Earth Notes: Power to decide</a></li>
		<li><a href="http://www.bridgton.com/small-world-seeming-to-snore-but-never-sleeping/">Small World: Seeming to snore, but never sleeping</a></li>
		<li><a href="http://www.bridgton.com/earth-notes-quiet-paddling-in-western-maine/">Earth Notes: Quiet paddling in western Maine</a></li>
		<li><a href="http://www.bridgton.com/small-world-liberals-have-their-say/">Small World: Liberals have their say</a></li>
		
	</ul>

	</div>
	


<!--END-->




<!--BEGIN SUBPAGE MENU-->


<!--END SUBPAGE MENU-->



<div class="widget clearfloat">			<div class="textwidget"><a href="http://www.bridgton.com/subscribe/"><img src="http://www.bridgton.com/wp-content/uploads/2011/04/subscribead.gif" /></a></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><p><a href="http://www.facebook.com/thebridgtonnews" target="_blank"><img src="http://www.bridgton.com/wp-content/uploads/2010/09/fblink.gif" /></a></p></div>
		</div><div class="widget clearfloat"><form role="search" method="get" id="searchform" class="searchform" action="http://www.bridgton.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="widget clearfloat"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.bridgton.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.bridgton.com/small-world-trial-and-verdict-by-fire/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://www.bridgton.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div> 		

</div><!--END SIDEBAR--><script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-7614646-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</div><!--END WRAPPER-->

<div id="footer" class="clearfloat">
  <div id="copyright">
  &#169; 2017 <span class="url fn org">The Bridgton News</span> &bull; 

Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> &amp; <a href="http://www.darrenhoyt.com/2007/08/05/wordpress-magazine-theme-released/" target="_blank" title="By Darren Hoyt">Mimbo</a> 

<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</div>

<div id="rss">
(207) 647-2851 | <a href="mailto:bnews@roadrunner.com">bnews@roadrunner.com</a>
</div> 

</div><!--END FOOTER-->
</div><!--END PAGE-->
</body>
</html>