<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Casco officials to decide on deadline for public easements | The Bridgton News</title>

<link rel="stylesheet" href="http://www.bridgton.com/wp-content/themes/mimbo/style.css" type="text/css" media="screen,projection" />
<link rel="stylesheet" href="http://www.bridgton.com/wp-content/themes/mimbo/css/print.css" type="text/css" media="print" />

<link rel="shortcut icon" href="http://www.bridgton.com/wp-content/themes/mimbo/images/favicon.ico" />

<link rel="alternate" type="application/rss+xml" title="The Bridgton News" href="http://www.bridgton.com/feed/" />

<link rel="pingback" href="http://www.bridgton.com/xmlrpc.php" />

<script type="text/javascript" src="http://www.bridgton.com/wp-content/themes/mimbo/js/dropdowns.js"></script>


<!-- All in One SEO Pack 2.4.5.1 by Michael Torbert of Semper Fi Web Design[322,409] -->
<link rel="canonical" href="http://www.bridgton.com/casco-officials-to-decide-on-deadline-for-public-easements/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bridgton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bridgton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=4.9.7' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var colorbox_settings = {};
// ]]>
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.bridgton.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://www.bridgton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bridgton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bridgton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nature vs. logging? Safety concerns arise regarding hazardous trees in Pondicherry Park' href='http://www.bridgton.com/nature-vs-logging-safety-concerns-arise-regarding-hazardous-trees-in-pondicherry-park/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.bridgton.com/?p=31580' />
<link rel="alternate" type="application/json+oembed" href="http://www.bridgton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bridgton.com%2Fcasco-officials-to-decide-on-deadline-for-public-easements%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bridgton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bridgton.com%2Fcasco-officials-to-decide-on-deadline-for-public-easements%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<link rel="stylesheet" type="text/css" href="http://www.bridgton.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<meta name="specificfeeds-verification-code-elFmRU1odHRZSHpSMW9pdTlnK0x1RXNIUUVmWVJTMGZBSVROOU1Cc2NyaThHNjhLL3Eybno1WlBiUWtVMW43cytYTkR1VkZ6T1cvdkczNlpCSExYaFBZczdZdlJuMmI1YnIxK29lczhudFllZTh3ZmFEajFCUWJkUndQU2dkOW18Y1dQTUc4amhFT3FPais3U2xkMnBjdXdIOEV2b0xGbSt6THFVZzk5dXQrTT0=" content="K8DFDMPzQvmT7bfQYjwx"/><!-- Wordpres Counters -->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="thebridgtonnews"/>
<meta property="og:url" content="http://www.bridgton.com/casco-officials-to-decide-on-deadline-for-public-easements/"/>
<meta property="og:title" content="Casco officials to decide on deadline for public easements"/>
<meta property="og:site_name" content="The Bridgton News"/>
<meta property="og:description" content="By Dawn De Busk  Staff Writer  CASCO — Local elected officials did not yet vote on a deadline for people living on plowed public easements to get the road"/>
<meta property="og:type" content="article"/>
<!-- There is not an image here as you haven't set a default image in the plugin settings! -->
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-270x270.png" />

</head>


<body class="single postid-31580 category-news author-admin">

<div id="page">

<ul id="nav" class="clearfloat">
<li ><a href="http://www.bridgton.com/">Home</a></li> 
<li class="page_item page-item-5445 page_item_has_children"><a href="http://www.bridgton.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://www.bridgton.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-891"><a href="http://www.bridgton.com/about/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-8718"><a href="http://www.bridgton.com/about/forms-policies/">Forms &#038; Policies</a></li>
	<li class="page_item page-item-2170"><a href="http://www.bridgton.com/about/newsstands/">Newsstands</a></li>
</ul>
</li>
<li class="page_item page-item-3280"><a href="http://www.bridgton.com/account/">Account</a></li>
<li class="page_item page-item-29 page_item_has_children"><a href="http://www.bridgton.com/calendar/">Calendar</a>
<ul class='children'>
	<li class="page_item page-item-9477"><a href="http://www.bridgton.com/calendar/arts-entertainment/">Arts &#038; Crafts</a></li>
	<li class="page_item page-item-9475"><a href="http://www.bridgton.com/calendar/breakfasts-suppers/">Breakfasts &#038; Suppers</a></li>
	<li class="page_item page-item-75"><a href="http://www.bridgton.com/calendar/church-listings/">Church listings</a></li>
	<li class="page_item page-item-9473"><a href="http://www.bridgton.com/calendar/concerts/">Concerts</a></li>
	<li class="page_item page-item-9471"><a href="http://www.bridgton.com/calendar/fairs-festivals/">Fairs &#038; Festivals</a></li>
	<li class="page_item page-item-9468"><a href="http://www.bridgton.com/calendar/theatre/">Theatre &#038; Films</a></li>
</ul>
</li>
<li class="page_item page-item-10482"><a href="http://www.bridgton.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-3275 page_item_has_children"><a href="http://www.bridgton.com/issues/">Issues</a>
<ul class='children'>
	<li class="page_item page-item-7248"><a href="http://www.bridgton.com/issues/2011-issues/">2011 Issues</a></li>
	<li class="page_item page-item-7260"><a href="http://www.bridgton.com/issues/2012-issues/">2012 Issues</a></li>
	<li class="page_item page-item-11530"><a href="http://www.bridgton.com/issues/2013-issues/">2013 Issues</a></li>
	<li class="page_item page-item-15531"><a href="http://www.bridgton.com/issues/2014-issues/">2014 Issues</a></li>
	<li class="page_item page-item-19351"><a href="http://www.bridgton.com/issues/2015-issues/">2015 Issues</a></li>
	<li class="page_item page-item-23180"><a href="http://www.bridgton.com/issues/2016-issues-2/">2016 Issues</a></li>
	<li class="page_item page-item-26230"><a href="http://www.bridgton.com/issues/2017-issues/">2017 Issues</a></li>
	<li class="page_item page-item-29539"><a href="http://www.bridgton.com/issues/2018-issues/">2018 Issues</a></li>
</ul>
</li>
<li class="page_item page-item-28792 page_item_has_children"><a href="http://www.bridgton.com/notices/">Public Notices</a>
<ul class='children'>
	<li class="page_item page-item-28790"><a href="http://www.bridgton.com/notices/public-notices-2014/">Public Notices 2014</a></li>
	<li class="page_item page-item-28788"><a href="http://www.bridgton.com/notices/public-notices-2015/">Public Notices 2015</a></li>
	<li class="page_item page-item-28786"><a href="http://www.bridgton.com/notices/public-notices-2016/">Public Notices 2016</a></li>
	<li class="page_item page-item-28784"><a href="http://www.bridgton.com/notices/public-notices-2017/">Public Notices 2017</a></li>
	<li class="page_item page-item-29683"><a href="http://www.bridgton.com/notices/public-notices-2018/">Public Notices 2018</a></li>
</ul>
</li>
<li class="page_item page-item-42"><a href="http://www.bridgton.com/subscribe/">Subscribe</a></li>
</ul>
<div id="wrapper" class="clearfloat">
<div class="clearfloat" id="masthead">

<!--<h1><a href="http://www.bridgton.com/" title="Return Home">The Bridgton News</a></h1>
<div id="description">Bridgton.com</div>-->

<form method="get" id="searchform" action="http://www.bridgton.com/">
<input type="text" value="" name="s" id="s" /><input type="image" src="http://www.bridgton.com/wp-content/themes/mimbo/images/magnify.gif" id="searchsubmit" />
</form>

</div>

<!--END MASTHEAD-->

<div id="banner" class="clearfloat">
</div>

<ul id="nav-cat" class="clearfloat">
	<li class="cat-item cat-item-6"><a href="http://www.bridgton.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.bridgton.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.bridgton.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.bridgton.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.bridgton.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.bridgton.com/category/school/" >School</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.bridgton.com/category/sports/" >Sports</a>
</li>
</ul>

<p><div id="adspace">
</div></p>
	<div id="content">

	 
	   
		<div id="post-31580" class="style post-31580 post type-post status-publish format-standard hentry category-news">
			<h2 class="posttitle">Casco officials to decide on deadline for public easements</h2>
	
		<span class="postmetadata">July 20th, 2018</span>
		 
			<div class="entry clearfloat">
				<p><strong>By Dawn De Busk</strong></p>
<p><strong>Staff Writer</strong></p>
<p>CASCO — Local elected officials did not yet vote on a deadline for people living on plowed public easements to get the roads in line with the 1972 standards.</p>
<p>It is likely that decision will not be put to a vote until Aug. 8, the next meeting of the Casco Board of Selectmen.</p>
<p>However, during a roads workshop on July 10, Casco’s selectmen got some feedback on preferable timelines in 2018 for those road improvements to be wrapped up.</p>
<p>Selectman Mary Fernandes spoke during the workshop.</p>
<p>“We won’t vote on anything during the workshop. But I can guarantee that we won’t vote on a deadline — not until we have heard from these other associations,” Fernandes said.</p>
<p>The Town of Casco is one of the municipalities in Maine that still provides plowing of private roadways by declaring them to be public easements. The ultimatum put forth by the town is: If a road is not in compliance with the 1972 road standards, it will not be plowed by the town contractor. After all, plow equipment can be damaged while working on roads that are too narrow, have dangerous obstacles, or that do not have a proper turnaround.</p>
<p>Some of the road associations present at the workshop had their road association annual meetings scheduled for later this summer.</p>
<p>Chairman Holly Hancock expressed concerns that, in parts of town, residents living on a common road have not created a formal road association. So, they might lack an organized group that addresses problems with the road. Those residents should agree on someone to be a road representative who contacts the road commissioner and puts forth a plan of action. She did not want people to be left in the dark about the town’s recent stance regarding the plowing of public easements.</p>
<p>This winter, “we are going to take the phone calls, ‘You didn’t plow our road.’ Again, we want to do this service,” Hancock said.</p>
<p>The board’s decision to set a deadline for road work to be completed on public easements should not come as a surprise. Road associations have been notified, and an initial road workshop was held last summer. Additionally, the roads’ improvement mandate was brought up at the annual town meeting in June.</p>
<p>The road workshop on July 10 was held to get a better handle on what work is still left for various road associations to bring their roads up to the standards.</p>
<p>According to Chairman Hancock, “The purpose of the workshop is for information gathering. We will take this information. We will get answers to some of these questions.”</p>
<p>“We had a request to move the deadline to October 2018. We have a request for waivers that we may or may not grant,” she said.</p>
<p>“For any of you who haven’t met yet or folks watching who haven’t had their road association meeting, please contact the town,” Hancock said.</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;float:left;width:64px'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/elFmRU1odHRZSHpSMW9pdTlnK0x1RXNIUUVmWVJTMGZBSVROOU1Cc2NyaThHNjhLL3Eybno1WlBiUWtVMW43cytYTkR1VkZ6T1cvdkczNlpCSExYaFBZczdZdlJuMmI1YnIxK29lczhudFllZTh3ZmFEajFCUWJkUndQU2dkOW18Y1dQTUc4amhFT3FPais3U2xkMnBjdXdIOEV2b0xGbSt6THFVZzk5dXQrTT0=/OA==/" target="_blank"><img src="http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png" /></a></div><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://www.bridgton.com/casco-officials-to-decide-on-deadline-for-public-easements/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div></div></div>
								</div>
				
						
	
</div>

	<p class="nocomments">
    </p>


	
	</div>

<div id="sidebar">

<!--BEGIN 'MORE FROM THIS CATEGORY'-->		
		<div class="widget">
	<h3>More in 'News'</h3>
	<ul>
	
		<li><a href="http://www.bridgton.com/nature-vs-logging-safety-concerns-arise-regarding-hazardous-trees-in-pondicherry-park/">Nature vs. logging? Safety concerns arise regarding hazardous trees in Pondicherry Park</a></li>
		<li><a href="http://www.bridgton.com/harrison-to-get-a-good-jolt/">Harrison to get a good jolt?</a></li>
		<li><a href="http://www.bridgton.com/granite-bench-honors-efforts-wetzels-retirement-years-spent-as-lake-advocate/">Granite bench honors efforts — Wetzel&#8217;s retirement years spent as lake advocate</a></li>
		<li><a href="http://www.bridgton.com/casco-mayberry-hill-road-bumped-up-paving-list/">Casco: Mayberry Hill Road bumped up paving list</a></li>
		
	</ul>

	</div>
	


<!--END-->




<!--BEGIN SUBPAGE MENU-->


<!--END SUBPAGE MENU-->



<div class="widget clearfloat">			<div class="textwidget"><a href="http://www.bridgton.com/subscribe/"><img src="http://www.bridgton.com/wp-content/uploads/2011/04/subscribead.gif" /></a></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><p><a href="http://www.facebook.com/thebridgtonnews" target="_blank"><img src="http://www.bridgton.com/wp-content/uploads/2010/09/fblink.gif" /></a></p></div>
		</div><div class="widget clearfloat"><form role="search" method="get" id="searchform" class="searchform" action="http://www.bridgton.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="widget clearfloat"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.bridgton.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.bridgton.com/casco-officials-to-decide-on-deadline-for-public-easements/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://www.bridgton.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div> 		

</div><!--END SIDEBAR--><script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-7614646-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</div><!--END WRAPPER-->

<div id="footer" class="clearfloat">
  <div id="copyright">
  &#169; 2018 <span class="url fn org">The Bridgton News</span> &bull; 

Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> &amp; <a href="http://www.darrenhoyt.com/2007/08/05/wordpress-magazine-theme-released/" target="_blank" title="By Darren Hoyt">Mimbo</a> 

        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.85")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'elFmRU1odHRZSHpSMW9pdTlnK0x1RXNIUUVmWVJTMGZBSVROOU1Cc2NyaThHNjhLL3Eybno1WlBiUWtVMW43cytYTkR1VkZ6T1cvdkczNlpCSExYaFBZczdZdlJuMmI1YnIxK29lczhudFllZTh3ZmFEajFCUWJkUndQU2dkOW18Y1dQTUc4amhFT3FPais3U2xkMnBjdXdIOEV2b0xGbSt6THFVZzk5dXQrTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.bridgton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.bridgton.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.bridgton.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.bridgton.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</div>

<div id="rss">
(207) 647-2851 | <a href="mailto:bnews@roadrunner.com">bnews@roadrunner.com</a>
</div> 

</div><!--END FOOTER-->
</div><!--END PAGE-->
</body>
</html>