<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Bridgton Farmers Market moves outdoors | The Bridgton News</title>

<link rel="stylesheet" href="http://www.bridgton.com/wp-content/themes/mimbo/style.css" type="text/css" media="screen,projection" />
<link rel="stylesheet" href="http://www.bridgton.com/wp-content/themes/mimbo/css/print.css" type="text/css" media="print" />

<link rel="shortcut icon" href="http://www.bridgton.com/wp-content/themes/mimbo/images/favicon.ico" />

<link rel="alternate" type="application/rss+xml" title="The Bridgton News" href="http://www.bridgton.com/feed/" />

<link rel="pingback" href="http://www.bridgton.com/xmlrpc.php" />

<script type="text/javascript" src="http://www.bridgton.com/wp-content/themes/mimbo/js/dropdowns.js"></script>


<!-- All in One SEO Pack 2.4.5.1 by Michael Torbert of Semper Fi Web Design[322,389] -->
<link rel="canonical" href="http://www.bridgton.com/bridgton-farmers-market-moves-outdoors/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bridgton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bridgton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=4.9.5' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var colorbox_settings = {};
// ]]>
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.bridgton.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.bridgton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bridgton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bridgton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lions Club Student of the Month: Kiessa Treadwell' href='http://www.bridgton.com/lions-club-student-of-the-month-kiessa-treadwell/' />
<link rel='next' title='Fryeburg candidate forum May 16' href='http://www.bridgton.com/fryeburg-candidate-forum-may-16/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.bridgton.com/?p=30844' />
<link rel="alternate" type="application/json+oembed" href="http://www.bridgton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bridgton.com%2Fbridgton-farmers-market-moves-outdoors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bridgton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bridgton.com%2Fbridgton-farmers-market-moves-outdoors%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.bridgton.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<link rel="stylesheet" type="text/css" href="http://www.bridgton.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<meta name="specificfeeds-verification-code-elFmRU1odHRZSHpSMW9pdTlnK0x1RXNIUUVmWVJTMGZBSVROOU1Cc2NyaThHNjhLL3Eybno1WlBiUWtVMW43cytYTkR1VkZ6T1cvdkczNlpCSExYaFBZczdZdlJuMmI1YnIxK29lczhudFllZTh3ZmFEajFCUWJkUndQU2dkOW18Y1dQTUc4amhFT3FPais3U2xkMnBjdXdIOEV2b0xGbSt6THFVZzk5dXQrTT0=" content="K8DFDMPzQvmT7bfQYjwx"/><!-- Wordpres Counters -->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="thebridgtonnews"/>
<meta property="og:url" content="http://www.bridgton.com/bridgton-farmers-market-moves-outdoors/"/>
<meta property="og:title" content="Bridgton Farmers Market moves outdoors"/>
<meta property="og:site_name" content="The Bridgton News"/>
<meta property="og:description" content="On Saturday, May 5, the Bridgton Farmers Market is making its move outdoors! While a portion of the green space on Depot Street will be getting a fresh planting"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.bridgton.com/wp-content/uploads/2018/05/GS-pb-18-Farmers-Market-Moves-Outside-22h-copy-copy.jpg"/>
<meta property="og:image" content="http://www.bridgton.com/wp-content/uploads/2018/05/GS-pb-18-Farmers-Market-Moves-Outside-22h-copy-copy-300x199.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.bridgton.com/wp-content/uploads/2016/06/cropped-Bnews-vertical-270x270.png" />

</head>


<body class="single postid-30844 category-news author-admin">

<div id="page">

<ul id="nav" class="clearfloat">
<li ><a href="http://www.bridgton.com/">Home</a></li> 
<li class="page_item page-item-5445 page_item_has_children"><a href="http://www.bridgton.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://www.bridgton.com/about/advertising/">Advertising</a></li>
	<li class="page_item page-item-891"><a href="http://www.bridgton.com/about/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-8718"><a href="http://www.bridgton.com/about/forms-policies/">Forms &#038; Policies</a></li>
	<li class="page_item page-item-2170"><a href="http://www.bridgton.com/about/newsstands/">Newsstands</a></li>
</ul>
</li>
<li class="page_item page-item-3280"><a href="http://www.bridgton.com/account/">Account</a></li>
<li class="page_item page-item-29 page_item_has_children"><a href="http://www.bridgton.com/calendar/">Calendar</a>
<ul class='children'>
	<li class="page_item page-item-9477"><a href="http://www.bridgton.com/calendar/arts-entertainment/">Arts &#038; Crafts</a></li>
	<li class="page_item page-item-9475"><a href="http://www.bridgton.com/calendar/breakfasts-suppers/">Breakfasts &#038; Suppers</a></li>
	<li class="page_item page-item-75"><a href="http://www.bridgton.com/calendar/church-listings/">Church listings</a></li>
	<li class="page_item page-item-9473"><a href="http://www.bridgton.com/calendar/concerts/">Concerts</a></li>
	<li class="page_item page-item-9471"><a href="http://www.bridgton.com/calendar/fairs-festivals/">Fairs &#038; Festivals</a></li>
	<li class="page_item page-item-9468"><a href="http://www.bridgton.com/calendar/theatre/">Theatre &#038; Films</a></li>
</ul>
</li>
<li class="page_item page-item-10482"><a href="http://www.bridgton.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-3275 page_item_has_children"><a href="http://www.bridgton.com/issues/">Issues</a>
<ul class='children'>
	<li class="page_item page-item-7248"><a href="http://www.bridgton.com/issues/2011-issues/">2011 Issues</a></li>
	<li class="page_item page-item-7260"><a href="http://www.bridgton.com/issues/2012-issues/">2012 Issues</a></li>
	<li class="page_item page-item-11530"><a href="http://www.bridgton.com/issues/2013-issues/">2013 Issues</a></li>
	<li class="page_item page-item-15531"><a href="http://www.bridgton.com/issues/2014-issues/">2014 Issues</a></li>
	<li class="page_item page-item-19351"><a href="http://www.bridgton.com/issues/2015-issues/">2015 Issues</a></li>
	<li class="page_item page-item-23180"><a href="http://www.bridgton.com/issues/2016-issues-2/">2016 Issues</a></li>
	<li class="page_item page-item-26230"><a href="http://www.bridgton.com/issues/2017-issues/">2017 Issues</a></li>
	<li class="page_item page-item-29539"><a href="http://www.bridgton.com/issues/2018-issues/">2018 Issues</a></li>
</ul>
</li>
<li class="page_item page-item-28792 page_item_has_children"><a href="http://www.bridgton.com/notices/">Public Notices</a>
<ul class='children'>
	<li class="page_item page-item-28790"><a href="http://www.bridgton.com/notices/public-notices-2014/">Public Notices 2014</a></li>
	<li class="page_item page-item-28788"><a href="http://www.bridgton.com/notices/public-notices-2015/">Public Notices 2015</a></li>
	<li class="page_item page-item-28786"><a href="http://www.bridgton.com/notices/public-notices-2016/">Public Notices 2016</a></li>
	<li class="page_item page-item-28784"><a href="http://www.bridgton.com/notices/public-notices-2017/">Public Notices 2017</a></li>
	<li class="page_item page-item-29683"><a href="http://www.bridgton.com/notices/public-notices-2018/">Public Notices 2018</a></li>
</ul>
</li>
<li class="page_item page-item-42"><a href="http://www.bridgton.com/subscribe/">Subscribe</a></li>
</ul>
<div id="wrapper" class="clearfloat">
<div class="clearfloat" id="masthead">

<!--<h1><a href="http://www.bridgton.com/" title="Return Home">The Bridgton News</a></h1>
<div id="description">Bridgton.com</div>-->

<form method="get" id="searchform" action="http://www.bridgton.com/">
<input type="text" value="" name="s" id="s" /><input type="image" src="http://www.bridgton.com/wp-content/themes/mimbo/images/magnify.gif" id="searchsubmit" />
</form>

</div>

<!--END MASTHEAD-->

<div id="banner" class="clearfloat">
</div>

<ul id="nav-cat" class="clearfloat">
	<li class="cat-item cat-item-6"><a href="http://www.bridgton.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.bridgton.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.bridgton.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.bridgton.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.bridgton.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.bridgton.com/category/school/" >School</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.bridgton.com/category/sports/" >Sports</a>
</li>
</ul>

<p><div id="adspace">
</div></p>
	<div id="content">

	 
	   
		<div id="post-30844" class="style post-30844 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
			<h2 class="posttitle">Bridgton Farmers Market moves outdoors</h2>
	
		<span class="postmetadata">May 4th, 2018</span>
		 
			<div class="entry clearfloat">
				<p><a href="http://www.bridgton.com/wp-content/uploads/2018/05/GS-pb-18-Farmers-Market-Moves-Outside-22h-copy-copy.jpg" rel="lightbox"><img class="alignright size-medium wp-image-30788" src="http://www.bridgton.com/wp-content/uploads/2018/05/GS-pb-18-Farmers-Market-Moves-Outside-22h-copy-copy-300x199.jpg" alt="" width="300" height="199" srcset="http://www.bridgton.com/wp-content/uploads/2018/05/GS-pb-18-Farmers-Market-Moves-Outside-22h-copy-copy-300x199.jpg 300w, http://www.bridgton.com/wp-content/uploads/2018/05/GS-pb-18-Farmers-Market-Moves-Outside-22h-copy-copy.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a>On Saturday, May 5, the Bridgton Farmers Market is making its move outdoors! While a portion of the green space on Depot Street will be getting a fresh planting of grass, shoppers can still find the market next Saturday, and every Saturday until November, from 8 a.m. to 1 p.m. on the Depot Street green as well as additional space at the Bridgton Community Center.</p>
<p>Spring is here and the earth is softening — ready to sprout all things green and delicious. Local farmers have been growing vegetables under cover since late winter waiting for the days to grow longer and the sun to rise higher. Greens like arugula, baby kale, and spinach are ready to eat now. Carrots and spring onions have overwintered in the ground and are being pulled for diners to enjoy. There are also still some winter roots and onions available to roast and stew.</p>
<p>Spring seedlings, annual and perennial garden plants, and landscape shrubs are greening up in the greenhouses and getting ready to go to home gardens.</p>
<p>Along with local vegetable farmers we have regulars returning with a plethora of goods to offer: breads, jams, pastries and pies, pickles, and canned goods, chicken and eggs, beef, lamb, and pork. There will also be beautiful handcrafted wood signs, handmade soaps and aromatherapy blends, and herbal spray to keep those pesky bugs away. Dairy farmers are bringing delicious goat’s milk cheeses and raw Guernsey milk, yogurt, cheese and butter, and don’t forget locally-roasted coffees to enjoy while walking around the market and take home to brew. And remember to come early for the Spudnuts!</p>
<p>There is so much to see, so many friends to visit, and lots of music to enjoy during summer days at the market.</p>
<p>This year the Bridgton Farmers Market is pleased to welcome two new members: Hosac Farm from Cornish will be bringing a variety of vegetables and fruits, and MMM &amp; Bootleg Knitting will be making their official summer market debut with a cartload of decadent cupcakes, pastries, gluten-free donuts and home knitted creations.</p>
<p>Once again this season the market has partnered with Maine Federation of Farmers Markets to offer the Maine Harvest Bucks program, which allows SNAP shoppers to double their EBT dollars. When purchasing staples like meats, eggs, cheese, or breads with a SNAP/EBT card at the Farmers Market the market will give a 100 percent match to use towards fresh fruits and vegetables.</p>
<p>It is going to be a fun year at the Bridgton Farmers Market so be sure to come and see what’s on offer!</p>
<p>The Bridgton Farmers Market is located on the green by the Bridgton Community Center behind Renys. It runs on Saturdays from May through Labor Day, 8 a.m. to 1 p.m. and after Labor Day to November from 9 a.m. to 1 p.m. For a full list of vendors visit <a href="https://www.facebook.com/BridgtonFarmersMarket/">https://www.facebook.com/BridgtonFarmersMarket/</a> or contact bridgtonfarmersmarket.me@gmail.com</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;float:left;width:64px'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/elFmRU1odHRZSHpSMW9pdTlnK0x1RXNIUUVmWVJTMGZBSVROOU1Cc2NyaThHNjhLL3Eybno1WlBiUWtVMW43cytYTkR1VkZ6T1cvdkczNlpCSExYaFBZczdZdlJuMmI1YnIxK29lczhudFllZTh3ZmFEajFCUWJkUndQU2dkOW18Y1dQTUc4amhFT3FPais3U2xkMnBjdXdIOEV2b0xGbSt6THFVZzk5dXQrTT0=/OA==/" target="_blank"><img src="http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png" /></a></div><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://www.bridgton.com/bridgton-farmers-market-moves-outdoors/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div></div></div>
								</div>
				
						
	
</div>

	<p class="nocomments">
    </p>


	
	</div>

<div id="sidebar">

<!--BEGIN 'MORE FROM THIS CATEGORY'-->		
		<div class="widget">
	<h3>More in 'News'</h3>
	<ul>
	
		<li><a href="http://www.bridgton.com/cupola-cost-to-be-naples-warrant-article/">Cupola cost to be Naples warrant article</a></li>
		<li><a href="http://www.bridgton.com/hotel-bridgton-proposal-it-will-take-some-time-before-a-decision-arrives/">Hotel Bridgton proposal — It will take some time before a decision arrives</a></li>
		<li><a href="http://www.bridgton.com/citizens-group-proposes-alternative-surplus-property-sale-article/">Citizens&#8217; group proposes alternative surplus property sale article</a></li>
		<li><a href="http://www.bridgton.com/on-turning-90-i-was-a-busy-boy/">On Turning 90: &#8216;I was a busy boy&#8217;</a></li>
		
	</ul>

	</div>
	


<!--END-->




<!--BEGIN SUBPAGE MENU-->


<!--END SUBPAGE MENU-->



<div class="widget clearfloat">			<div class="textwidget"><a href="http://www.bridgton.com/subscribe/"><img src="http://www.bridgton.com/wp-content/uploads/2011/04/subscribead.gif" /></a></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><p><a href="http://www.facebook.com/thebridgtonnews" target="_blank"><img src="http://www.bridgton.com/wp-content/uploads/2010/09/fblink.gif" /></a></p></div>
		</div><div class="widget clearfloat"><form role="search" method="get" id="searchform" class="searchform" action="http://www.bridgton.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="widget clearfloat"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.bridgton.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.bridgton.com/bridgton-farmers-market-moves-outdoors/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://www.bridgton.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div> 		

</div><!--END SIDEBAR--><script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-7614646-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</div><!--END WRAPPER-->

<div id="footer" class="clearfloat">
  <div id="copyright">
  &#169; 2018 <span class="url fn org">The Bridgton News</span> &bull; 

Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> &amp; <a href="http://www.darrenhoyt.com/2007/08/05/wordpress-magazine-theme-released/" target="_blank" title="By Darren Hoyt">Mimbo</a> 

        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.85")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'elFmRU1odHRZSHpSMW9pdTlnK0x1RXNIUUVmWVJTMGZBSVROOU1Cc2NyaThHNjhLL3Eybno1WlBiUWtVMW43cytYTkR1VkZ6T1cvdkczNlpCSExYaFBZczdZdlJuMmI1YnIxK29lczhudFllZTh3ZmFEajFCUWJkUndQU2dkOW18Y1dQTUc4amhFT3FPais3U2xkMnBjdXdIOEV2b0xGbSt6THFVZzk5dXQrTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.bridgton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.bridgton.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.bridgton.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.bridgton.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgton.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.bridgton.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</div>

<div id="rss">
(207) 647-2851 | <a href="mailto:bnews@roadrunner.com">bnews@roadrunner.com</a>
</div> 

</div><!--END FOOTER-->
</div><!--END PAGE-->
</body>
</html>